Bug 1030148 - Internet speed goes 50% slower
Internet speed goes 50% slower
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 21:50 EST by Neil
Modified: 2014-06-17 03:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-17 03:24:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shiggy (169.96 KB, image/jpeg)
2013-11-13 21:50 EST, Neil
no flags Details
diggy (170.99 KB, image/jpeg)
2013-11-13 21:51 EST, Neil
no flags Details

  None (edit)
Description Neil 2013-11-13 21:50:08 EST
I've been using Fedora 19 and I always have the same problem, the internet goes really, really bad, I've been using Fedora since Fedora 16 and it only happens on Fedora 19, I also tried to install Fedora 19 on my another PC but with XFCE as DE and it still happening, I installed the main version, and its the same, slow, slow, and buggy, sometimes is so slow that pages doesn't load properly.

Its been a lot of time using Fedora 19, so a few weeks ago, I installed LinuxMint LMDE edition (with MATE) and the internet just goes perfect. 

I came back to Fedora and everything stills the same. I have a partition with Windows XP and I just wanted to see how Internet goes on there, and its stunning, it works really, really fast. I decide to make a screenshot in boot systems with SpeedTest running (pics related) and how you can see both browsers are Firefox, same Complements (well, almost all, except for ChromeFXtheme), almost same Plugins (Flash and Java), everything is almost the same, but with a big difference on performance, I tried installing Midori on fedora, but it just doesn't work, the internet speed is literally null, nothing load, so I don't think is because of Firefox.

I don't really know whats the problem, just know that isn't a MATE or Firefox deal (I mean MATE and Firefox runs pretty good on LMDE).



PD: Sorry, I don't speak english, if you can't understand me properly it's because of that.
Comment 1 Neil 2013-11-13 21:50:54 EST
Created attachment 823721 [details]
shiggy
Comment 2 Neil 2013-11-13 21:51:23 EST
Created attachment 823722 [details]
diggy
Comment 3 Jirka Klimes 2014-06-12 04:27:46 EDT
It might be related to network kernel drivers. But we would need more info to analyze it.
If you still have a problem with Fedora, it would help us if you provide the following information:
$ rpm -q kernel
$ rpm -q NetworkManager
$ dmesg
* what type of connection do you use (Wi-Fi, ethernet, ...)
* what chip and driver - lspci, lsusb
Comment 4 Neil 2014-06-17 03:24:29 EDT
I don't have this problem anymore, thanks for your help mr.

Note You need to log in before you can comment on or make changes to this bug.