Bug 1030232 - red-hat-access-plugin-rhsc: In "Open New Support Case", default 'Product' and 'Version' are currently related to rhevm
red-hat-access-plugin-rhsc: In "Open New Support Case", default 'Product' and...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: redhat-access-plugin-rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Spenser Shumaker
Prasanth
: ZStream
Depends On:
Blocks: 1030269
  Show dependency treegraph
 
Reported: 2013-11-14 03:30 EST by Prasanth
Modified: 2015-05-15 14:17 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 03:03:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screensot (124.83 KB, image/png)
2013-11-14 03:30 EST, Prasanth
no flags Details
screensot of fix (35.57 KB, image/png)
2013-12-16 08:51 EST, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-11-14 03:30:43 EST
Created attachment 823816 [details]
screensot

Description of problem:

In "Open New Support Case", default Product and Version are incorrect. Product is selected as "Red Hat Enterprise Virtualization" by default and Version is selected as "3.3 Beta"m which is incorrect for RHS-C. See attached screenshot.

Version-Release number of selected component (if applicable): redhat-access-plugin-rhsc-2.1.2-1.el6rhs.noarch


How reproducible: 100%


Steps to Reproduce:
1. Install RHS-C cb7 build by following http://rhsm.pad.engineering.redhat.com/rhsc-build-cb7
2. Right click and click on "Red Hat Access: Support" and login
3.

Actual results: Product is selected as "Red Hat Enterprise Virtualization" by default and Version is selected as "3.3 Beta".


Expected results: Product should be "Red Hat Storage" and it's corresponding latest version should be selected as the default value.


Additional info:
Comment 3 Prasanth 2013-12-16 08:49:53 EST
Verified as fixed in redhat-access-plugin-rhsc-2.1.2-2.el6rhs.noarch

See attached.
Comment 4 Prasanth 2013-12-16 08:51:00 EST
Created attachment 837230 [details]
screensot of fix
Comment 6 errata-xmlrpc 2014-02-25 03:03:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.