Bug 1030248 - red-hat-access-plugin-rhsc: RHSC SOS Report... FAILED while creating a new support case
red-hat-access-plugin-rhsc: RHSC SOS Report... FAILED while creating a new su...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: redhat-access-plugin-rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Spenser Shumaker
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 03:49 EST by Prasanth
Modified: 2015-05-15 14:35 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, while creating a support case using red-hat-access-plugin-rhsc command, generating Red Hat Storage Console SOS report was failing. Now, generating Red Hat Storage Console SOS report is successful.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 03:03:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screensot of error (48.62 KB, image/png)
2013-11-14 03:49 EST, Prasanth
no flags Details
redhat_access_plugin_rhsc.log (62.24 KB, text/x-log)
2013-11-14 03:53 EST, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-11-14 03:49:49 EST
Created attachment 823821 [details]
screensot of error

Description of problem:

While trying to create a support case using red-hat-access-plugin-rhsc, generating RHSC SOS report is seen as FAILED. Screenshot attached.

Version-Release number of selected component (if applicable): redhat-access-plugin-rhsc-2.1.2-1.el6rhs.noarch


How reproducible: 100%


Steps to Reproduce:
1. Login to Red Hat access Support plugin
2. Create a new support case with all the Attachments selected
3.

Actual results: RHSC SOS report is seen as FAILED while all other sosreports are generated and attached successfully.


Expected results: RHSC SOS report shouldn't fail.


Additional info: redhat_access_plugin_rhsc.log and screenshot of error is attached
Comment 1 Prasanth 2013-11-14 03:53:02 EST
Created attachment 823822 [details]
redhat_access_plugin_rhsc.log
Comment 9 Prasanth 2013-12-16 09:07:15 EST
Verified as fixed in redhat-access-plugin-rhsc-2.1.2-2.el6rhs.noarch / cb11
Comment 10 Sahina Bose 2014-01-20 00:54:20 EST
Spenser,
Could you provide doc text for this please?

thanks
sahina
Comment 11 Keith Robertson 2014-01-20 11:25:01 EST
(In reply to Sahina Bose from comment #10)
> Spenser,
> Could you provide doc text for this please?
> 
> thanks
> sahina

Info added.
Comment 12 Shalaka 2014-01-21 01:35:09 EST
Please review the edited DocText and signoff.
Comment 13 Shalaka 2014-01-21 01:35:21 EST
Please review the edited DocText and signoff.
Comment 14 Keith Robertson 2014-01-21 05:58:37 EST
(In reply to Shalaka from comment #13)
> Please review the edited DocText and signoff.

DocText approved.
Comment 16 errata-xmlrpc 2014-02-25 03:03:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.