Bug 1030422 - [abrt] evolution-3.10.1-1.fc20: g_hash_table_lookup_node: Process /usr/bin/evolution was killed by signal 8 (SIGFPE)
[abrt] evolution-3.10.1-1.fc20: g_hash_table_lookup_node: Process /usr/bin/ev...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:50b09cb667f47b167f622a6ae53...
:
: 1104416 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 07:19 EST by Heiko Adams
Modified: 2014-07-29 06:58 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 14:25:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.73 KB, text/plain)
2013-11-14 07:19 EST, Heiko Adams
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-14 07:19 EST, Heiko Adams
no flags Details
File: core_backtrace (63.24 KB, text/plain)
2013-11-14 07:19 EST, Heiko Adams
no flags Details
File: dso_list (28.25 KB, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details
File: environ (1.34 KB, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details
File: maps (133.72 KB, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details
File: open_fds (3.57 KB, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details
File: var_log_messages (9.26 KB, text/plain)
2013-11-14 07:20 EST, Heiko Adams
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 704663 None None None Never

  None (edit)
Description Heiko Adams 2013-11-14 07:19:28 EST
Description of problem:
Modified some settings of an Account managed by GOA and closed the dialog. Afterwards Evolution crashed

Version-Release number of selected component:
evolution-3.10.1-1.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        evolution -c calendar
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/evolution
kernel:         3.11.7-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 g_hash_table_lookup_node at ghash.c:371
 #1 g_hash_table_insert_internal at ghash.c:1153
 #2 em_folder_tree_model_add_store at em-folder-tree-model.c:1157
 #7 store_emit_folder_info_stale_cb at camel-store.c:223
 #12 gtk_main at gtkmain.c:1158
Comment 1 Heiko Adams 2013-11-14 07:19:46 EST
Created attachment 823912 [details]
File: backtrace
Comment 2 Heiko Adams 2013-11-14 07:19:49 EST
Created attachment 823913 [details]
File: cgroup
Comment 3 Heiko Adams 2013-11-14 07:19:56 EST
Created attachment 823914 [details]
File: core_backtrace
Comment 4 Heiko Adams 2013-11-14 07:20:00 EST
Created attachment 823915 [details]
File: dso_list
Comment 5 Heiko Adams 2013-11-14 07:20:04 EST
Created attachment 823916 [details]
File: environ
Comment 6 Heiko Adams 2013-11-14 07:20:08 EST
Created attachment 823917 [details]
File: limits
Comment 7 Heiko Adams 2013-11-14 07:20:20 EST
Created attachment 823918 [details]
File: maps
Comment 8 Heiko Adams 2013-11-14 07:20:23 EST
Created attachment 823919 [details]
File: open_fds
Comment 9 Heiko Adams 2013-11-14 07:20:27 EST
Created attachment 823920 [details]
File: proc_pid_status
Comment 10 Heiko Adams 2013-11-14 07:20:30 EST
Created attachment 823921 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-11-15 14:25:07 EST
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=704663
Comment 12 Milan Crha 2014-06-04 03:53:19 EDT
*** Bug 1104416 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.