Bug 1030475 - Bluetooth headset isn't remembered in sound settings
Bluetooth headset isn't remembered in sound settings
Status: CLOSED DUPLICATE of bug 1030471
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
20
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 09:13 EST by Berend De Schouwer
Modified: 2013-11-26 08:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 08:17:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Berend De Schouwer 2013-11-14 09:13:15 EST
Description of problem:

Bluetooth headset (Philips SHB9100) isn't remembered in sound under 'output.'  When Bluetooth disconnects and reconnects the following is lost:
- Philips as output device
- Philips previous volume (reset to 100%)


Version-Release number of selected component (if applicable):

control-center-3.10.1-1.fc20.x86_64
pulseaudio-4.0-8.gitf81e3.fc20.x86_64


How reproducible:

Requires a bluetooth headset, and a Gnome 3.10 desktop.


Steps to Reproduce:

1. Pair a bluetooth headset.
2. Choose headset as output device.
3. Set volume to something sensible, less than 100%.
4. Disconnect bluetooth (power off on headset or suspend/resume)
5. Reconnect bluetooth
6. Open sound settings.


Actual results:

7a. Headset is not the chosen output device
7b. Headset is on 100% volume.


Expected results:

7a. Resume with bluetooth headset if it was the last active sound output.
7b. Remember volume from before disconnect.


Additional info:

The expected behaviour is the actual behaviour with wired headsets.

Required timeframe for disconnect/reconnect has not been established.

983298 or 998548 may be related.  If the bluetooth headset gets re-allocated as a "new" headset, the volume settings will surely be lost.
Comment 1 Berend De Schouwer 2013-11-26 08:17:43 EST
Exact duplicate of # 1030471

*** This bug has been marked as a duplicate of bug 1030471 ***

Note You need to log in before you can comment on or make changes to this bug.