Bug 1030549 - horizon: no way to go back a page on instances display when there are more than 20 instances
horizon: no way to go back a page on instances display when there are more th...
Status: CLOSED DUPLICATE of bug 1025722
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
x86_64 Linux
unspecified Severity medium
: ---
: 4.0
Assigned To: RHOS Maint
Ami Jeain
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 11:42 EST by Dafna Ron
Modified: 2013-11-14 13:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 13:30:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (465.92 KB, application/x-gzip)
2013-11-14 11:42 EST, Dafna Ron
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1251327 None None None Never

  None (edit)
Description Dafna Ron 2013-11-14 11:42:19 EST
Created attachment 824046 [details]
screenshot

Description of problem:

I launched 100 instances
in the instances page we see 20 instances and have the ability to go to the next 20 instances but when we get to the last page there is no way to go back to the previous view

Version-Release number of selected component (if applicable):

python-django-horizon-2013.2-3.el6ost.noarch

How reproducible:

100%

Steps to Reproduce:
1. launch 100 instances
2. scroll down and press the "More" button 
3.  press the more until we get to the final display. 
4. try to go back to the previous display 

Actual results:

we cannot go back on instances display 

Expected results:

we should be able to go back 

Additional info: screen shots
Comment 1 Julie Pichon 2013-11-14 13:30:48 EST

*** This bug has been marked as a duplicate of bug 1025722 ***

Note You need to log in before you can comment on or make changes to this bug.