Bug 1030577 - Firefox installed with bad bookmark for release notes
Firefox installed with bad bookmark for release notes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-bookmarks (Show other bugs)
20
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-14 12:39 EST by Paul Sand
Modified: 2013-12-13 21:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 09:13:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Sand 2013-11-14 12:39:27 EST
Description of problem:

Bad bookmark for release notes

Version-Release number of selected component (if applicable):

firefox-25.0-3.fc20.x86_64

How reproducible:

Try to access "Release Notes" from bookmarks toolbar

Steps to Reproduce:
1. run Firefox
2. display bookmarks toolbar
3. choose "Release Notes" from "Fedora Project" dropdown

Actual results:

File not found

Expected results:

Release notes display

Additional info:

Bookmark is:
    file:///usr/share/doc/HTML/fedora-release-notes/index.html
Should be (I think):
    file:///usr/share/doc/fedora-release-notes/index.html
Comment 1 Martin Stransky 2013-11-27 08:54:32 EST
This reference comes from default-bookmarks.html which comes from fedora-bookmarks package. Reassigning.
Comment 2 Martin Stransky 2013-11-27 08:58:30 EST
Bah, looks like it's ours package :)
Comment 3 Martin Stransky 2013-11-27 09:13:12 EST
The package is fixed, but we need to propagate the change to Firefox.
Comment 4 Fedora Update System 2013-11-27 09:28:57 EST
fedora-bookmarks-15-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fedora-bookmarks-15-4.fc18
Comment 5 Fedora Update System 2013-11-27 09:29:08 EST
fedora-bookmarks-15-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/fedora-bookmarks-15-4.fc19
Comment 6 Fedora Update System 2013-11-27 09:29:18 EST
fedora-bookmarks-15-4.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/fedora-bookmarks-15-4.fc20
Comment 7 Fedora Update System 2013-12-13 21:59:23 EST
fedora-bookmarks-15-4.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.