Bug 103077 - String Manager changes to inlcude FROM field.
Summary: String Manager changes to inlcude FROM field.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Todd Sanders
QA Contact: Red Hat Satellite QA List
URL: LLNL
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-26 14:03 UTC by Narsi Subramanian
Modified: 2015-03-03 22:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 18:06:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Narsi Subramanian 2003-08-26 14:03:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
> On the e-mail notifications that the satellite server now sends out, 
> I'd  like to change the From address so that it reflects being sent 
> from my LLNL Satellite server.  Right now it looks like the message 
> is coming from the redhat rhn server.  Here is the string:
> 
> From: Red Hat Network <dev-null@rhn.redhat.com>
> 
> I don't see any way to change this through the string manager.  Do 
> you know how I can change this?

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.N/A
2.
3.
    

Actual Results:  Should identify customers satellite email address....

Additional info:

Comment 1 Fanny Augustin 2006-11-14 20:39:30 UTC
Reassigning  bugs from gdk (old RHN engineering Manager) to tsanders (current
RHN engineering manager)


Note You need to log in before you can comment on or make changes to this bug.