Bug 1030784 - [RHS-C] "Red Hat Documentation" link is not working at all
[RHS-C] "Red Hat Documentation" link is not working at all
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: redhat-access-plugin-rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Keith Robertson
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 01:50 EST by Prasanth
Modified: 2016-07-03 21:34 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 03:04:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screensot of error (142.04 KB, image/png)
2013-11-15 01:50 EST, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-11-15 01:50:09 EST
Created attachment 824330 [details]
screensot of error

Description of problem:

Red Hat Documentation link is currently not showing the corresponding feature section from the official doc but rather showing a "Page not found" error. See attached.

Version-Release number of selected component (if applicable): Red Hat Storage Console Version: 2.1.2-0.23.master.el6_5 / CB7 build


How reproducible: 100%


Steps to Reproduce:
1. Click on Cluster or Hosts tab and select any Cluster or Host
2. In the sub-tab, click on Red Hat Documentation and see the error
3.

Actual results: Documentation link is not displaying the corresponding section from the official doc at all.


Expected results: Documentation link should show the corresponding section based on feature selected. 



Additional info:
Comment 1 Ramesh N 2013-11-19 01:49:48 EST
URL for the Red Hat Storage Console Administration Guide got changed.

 Update the links properly.

Following are the new URLs for Red Hat Storage Console Guide

Main Page : https://10.70.43.60/docs/en_US/html/Console_Administration_Guide//index.html

Link to Hosts:
https://10.70.43.60/docs/en_US/html/Console_Administration_Guide//Console_Administration_Guide-Managing_Hosts.html
Comment 4 Prasanth 2013-12-16 09:00:53 EST
Verified as fixed in redhat-access-plugin-rhsc-2.1.2-2.el6rhs.noarch / cb11

Red Hat Documentation link is working fine now.
Comment 6 errata-xmlrpc 2014-02-25 03:04:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.