Bug 1030934 - ReviewBoard-2.0beta1 is available
ReviewBoard-2.0beta1 is available
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: ReviewBoard (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1055307 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 06:16 EST by Upstream Release Monitoring
Modified: 2014-01-28 20:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-17 09:39:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-15 06:16:09 EST
Latest upstream release: 2.0beta1
Current version/release in Fedora Rawhide: 1.7.18-1.fc21
URL: http://downloads.reviewboard.org/releases/ReviewBoard/2.0/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Patrick Uiterwijk 2014-01-17 09:39:27 EST
We decided to skip this beta release, and just update when 2.0 is released.
Comment 2 Patrick Uiterwijk 2014-01-28 20:06:49 EST
*** Bug 1055307 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.