Bug 1031017 - [abrt] mate-file-manager-1.6.3-0.7.gitbf47018.fc19: caja_window_slot_info_get_current_location: Process /usr/bin/caja was killed by signal 6 (SIGABRT)
[abrt] mate-file-manager-1.6.3-0.7.gitbf47018.fc19: caja_window_slot_info_get...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: mate-file-manager (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8e3933abba3d941ff16c1d32265...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 08:34 EST by glad08
Modified: 2014-03-22 11:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-22 11:02:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.09 KB, text/plain)
2013-11-15 08:34 EST, glad08
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-15 08:34 EST, glad08
no flags Details
File: core_backtrace (22.95 KB, text/plain)
2013-11-15 08:34 EST, glad08
no flags Details
File: dso_list (9.36 KB, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details
File: environ (1.46 KB, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details
File: maps (52.01 KB, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details
File: open_fds (4.14 KB, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details
File: proc_pid_status (931 bytes, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details
File: var_log_messages (2.47 KB, text/plain)
2013-11-15 08:35 EST, glad08
no flags Details

  None (edit)
Description glad08 2013-11-15 08:34:40 EST
Version-Release number of selected component:
mate-file-manager-1.6.3-0.7.gitbf47018.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        caja -n
crash_function: caja_window_slot_info_get_current_location
executable:     /usr/bin/caja
kernel:         3.11.7-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 caja_window_slot_info_get_current_location at caja-window-slot-info.c:141
 #5 update_places at caja-places-sidebar.c:488
 #9 g_signal_emit_by_name at gsignal.c:3424
 #10 g_cclosure_marshal_VOID__OBJECTv at gmarshal.c:1312
 #11 _g_closure_invoke_va at gclosure.c:840
 #13 g_signal_emit_by_name at gsignal.c:3424
 #14 mount_removed at gdaemonvolumemonitor.c:191
 #15 g_cclosure_marshal_VOID__POINTERv at gmarshal.c:1236
 #16 _g_closure_invoke_va at gclosure.c:840
 #19 g_mount_tracker_remove_mount at gmounttracker.c:414

Potential duplicate: bug 920359
Comment 1 glad08 2013-11-15 08:34:51 EST
Created attachment 824547 [details]
File: backtrace
Comment 2 glad08 2013-11-15 08:34:55 EST
Created attachment 824548 [details]
File: cgroup
Comment 3 glad08 2013-11-15 08:34:59 EST
Created attachment 824549 [details]
File: core_backtrace
Comment 4 glad08 2013-11-15 08:35:03 EST
Created attachment 824550 [details]
File: dso_list
Comment 5 glad08 2013-11-15 08:35:07 EST
Created attachment 824551 [details]
File: environ
Comment 6 glad08 2013-11-15 08:35:10 EST
Created attachment 824552 [details]
File: limits
Comment 7 glad08 2013-11-15 08:35:14 EST
Created attachment 824553 [details]
File: maps
Comment 8 glad08 2013-11-15 08:35:20 EST
Created attachment 824554 [details]
File: open_fds
Comment 9 glad08 2013-11-15 08:35:31 EST
Created attachment 824555 [details]
File: proc_pid_status
Comment 10 glad08 2013-11-15 08:35:35 EST
Created attachment 824556 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2013-11-15 14:38:28 EST
He,
i'm very happy if you notice me about a caja issue and it was not the fist time that you open a report.
But why you can't write more info's like what you did, or if that ocours everytime, is it reproduceable?
You don't need to write a book ;)
Sorry without those infos a bugreport is complete useless, because i can't reproduce it and upstream don't work on bugs without user interaction.
Comment 12 glad08 2013-11-18 05:24:20 EST
Hi, sorry for not describing problem at the moment.
I'm not sure in problem cause, because caja was in background for dozens of minutes when crashes.
There are two ssh folders mounted via "Connect to server..." was opened at caja.
One ssh folder from virtual box whith centos linux on my machine, and other ssh folder from remote machine with rhel. Most possible that remote machine was rebooted and it was cause of crash.
Comment 13 glad08 2013-11-18 05:26:04 EST
update: rebooted or disconnected from network.
Comment 14 Wolfgang Ulbrich 2013-11-20 13:36:38 EST
forward to upstream.
https://github.com/mate-desktop/caja/issues/201
Comment 15 Wolfgang Ulbrich 2014-03-22 11:02:42 EDT
Upstream couldn't reproduce the issue and closed upstream report,
I will follow, feel free to report here if this issue still exists.

Note You need to log in before you can comment on or make changes to this bug.