Bug 1031033 - NetworkManager is not setting hostname based on DHCP lookup
NetworkManager is not setting hostname based on DHCP lookup
Status: CLOSED DUPLICATE of bug 1031763
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Dan Williams
Bruno Goncalves
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 09:03 EST by Bruno Goncalves
Modified: 2013-11-20 06:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 06:54:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Goncalves 2013-11-15 09:03:27 EST
Description of problem:
Installing a RHEL7 server and having the hostname set via DHCP does not work.

Server ends up using localhost.localdomain

Version-Release number of selected component (if applicable):
NetworkManager-0.9.9.0-22.git20131108.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Install RHEL7 and the DHCP server to provide its hostname
2.Check server hostname
3.
Comment 3 Jirka Klimes 2013-11-20 06:54:46 EST

*** This bug has been marked as a duplicate of bug 1031763 ***

Note You need to log in before you can comment on or make changes to this bug.