Bug 1031036 - distributors/distributor_events.js isn't precompiled
distributors/distributor_events.js isn't precompiled
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
sthirugn@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 09:07 EST by Ales Dujicek
Modified: 2014-06-19 15:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-30 13:55:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Dujicek 2013-11-15 09:07:01 EST
Description of problem:

I am getting following exception when opening Distributor -> Details -> Events History

distributors/distributor_events.js isn't precompiled (Sprockets::Helpers::RailsHelper::AssetPaths::AssetNotPrecompiledError)


Version-Release number of selected component (if applicable):
ruby193-rubygem-katello-foreman-engine-0.0.12-7.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-4.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-certs-tools-1.4.4-1.el6sat.noarch
katello-common-1.4.6-63.el6sat.noarch
katello-glue-elasticsearch-1.4.6-63.el6sat.noarch
katello-cli-1.4.3-29.el6sat.noarch
katello-all-1.4.6-63.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.17-7.el6sat.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-agent-1.4.4-3.el6sat.noarch
katello-glue-candlepin-1.4.6-63.el6sat.noarch
katello-cli-common-1.4.3-29.el6sat.noarch
katello-1.4.6-63.el6sat.noarch
pulp-katello-plugins-0.2-1.el6sat.noarch
katello-configure-foreman-1.4.7-7.el6sat.noarch
katello-glue-pulp-1.4.6-63.el6sat.noarch
katello-selinux-1.4.4-4.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-foreman-all-1.4.6-63.el6sat.noarch
katello-configure-1.4.7-7.el6sat.noarch
signo-katello-0.0.23-2.el6sat.noarch
Comment 1 RHEL Product and Program Management 2013-11-15 09:18:15 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Walden Raines 2014-04-09 18:21:00 EDT
This is no longer valid.
Comment 4 sthirugn@redhat.com 2014-04-30 13:55:52 EDT
Custom Distributor not relevant to Sat 6 now.

Note You need to log in before you can comment on or make changes to this bug.