Bug 1031037 - (heat-bp-resource-type-nvp-network-gatewa) [RFE][heat]: Implement resource type OS::Neutron::NetworkGateway
[RFE][heat]: Implement resource type OS::Neutron::NetworkGateway
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: Upstream M3
: 5.0 (RHEL 7)
Assigned To: Steve Baker
Amit Ugol
https://blueprints.launchpad.net/heat...
upstream_milestone_icehouse-3 upstrea...
: FutureFeature
Depends On:
Blocks: 1031047
  Show dependency treegraph
 
Reported: 2013-11-15 09:07 EST by Stephen Gordon
Modified: 2016-04-26 17:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-08 11:32:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-11-15 09:07:15 EST
Cloned from launchpad blueprint https://blueprints.launchpad.net/heat/+spec/resource-type-nvp-network-gateway.

Description:

The NVP specific feature "Network Gateway" was added to Neutron in grizzly release.
https://blueprints.launchpad.net/neutron/+spec/nvp-nwgw-api

This blueprint aims to add support to the following NVP Network Gateway resources:

- Network Gateway as OS::Neutron::NetworkGateway
- Network Gateway Connection as OS::Neutron::NetworkGatewayConnection


Specification URL (additional information):

None
Comment 3 Amit Ugol 2014-05-26 12:46:32 EDT
I see a few more issues on it in launchpad, but the implementation is integrated and works.
Comment 6 errata-xmlrpc 2014-07-08 11:32:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0849.html

Note You need to log in before you can comment on or make changes to this bug.