Bug 1031157 - RTGov call time widget does not work with safari 6.1
RTGov call time widget does not work with safari 6.1
Status: CLOSED WONTFIX
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: RT Governance (Show other bugs)
6.0.0 GA
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Gary Brown
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 13:10 EST by Alan Santos
Modified: 2015-08-02 19:45 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The RTGov Call Time widget does not work with Apple's Safari 6.1 web browser. If you enter a value into the selector, a result of 'null' will be displayed in the widget.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-26 14:40:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
asantos: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Alan Santos 2013-11-15 13:10:30 EST
RTGov Call time widget does not work with Safari 6.1. Entering a value into the selector results in 'null' being displayed in the widget.
Comment 2 Gary Brown 2013-11-18 03:36:21 EST
Is this a duplicate of 1031413?
Comment 3 Alan Santos 2013-11-18 04:14:40 EST
I don't think this is the same problem as 1031413. There was no server error in that case.
Comment 4 Gary Brown 2013-11-18 04:27:10 EST
Could you provide the steps to reproduce, from a clean installation.
Comment 8 kconner 2014-06-26 14:40:10 EDT
Gadget Server is being replaced by the new RTGov UI

Note You need to log in before you can comment on or make changes to this bug.