Bug 1031172 - provide a package with wx backend for Python 3
provide a package with wx backend for Python 3
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: python-matplotlib (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-15 14:19 EST by Enrique
Modified: 2014-01-25 09:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-25 09:32:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrique 2013-11-15 14:19:17 EST
Description of problem:

 Currently there is support for qt4 and tk backends in python 3 through the packages python3-matplotlib-qt4 and python3-matplotlib-tk. However I have not found package python3-matplotlib-wx.

 Regards,
 Enrique
Comment 1 Thomas Spura 2014-01-25 09:32:52 EST
There is no python3 support for wx yet [1-2], which is the reason for now having an extra python3-matplotlib-wx.

Closing as CANTFIX. Feel free to reopen, once there is a python3-wxpython available...

[1] http://wiki.wxpython.org/TentativeRoadmap
[2] https://fedoraproject.org/wiki/Python3#Python_modules_that_appear_to_not_yet_be_ready_for_Python_3_packaging

Note You need to log in before you can comment on or make changes to this bug.