Bug 103118 - Lock screen, Logout vanished from Main menu
Summary: Lock screen, Logout vanished from Main menu
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-26 18:48 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-01 18:24:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Menu with missing items (46.54 KB, image/png)
2003-08-26 18:49 UTC, Kaj J. Niemi
no flags Details
Menu newly created (60.31 KB, image/png)
2003-08-26 18:50 UTC, Kaj J. Niemi
no flags Details

Description Kaj J. Niemi 2003-08-26 18:48:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Looks like Lock screen, Logout vanished from the Main menu after upgrading to
the latest version of gnome-panel (2.3.6.2-4)

Creating a new Main menu using the following steps does show both of them:

1. Focus on panel
2. Right-click, Add to panel
3. Main menu
4. Click on the new main menu


Added are two screenshots describing the situation. For some strange reason the
old RedHat on the main menu got replaced by something KDEish (I have no idea
how/why), I did upgrade a bunch of other stuff at the same time (all recent
packages)



Version-Release number of selected component (if applicable):
gnome-panel-2.3.6.2-4

How reproducible:
Always

Steps to Reproduce:
1. See above
2. 
3.
    

Expected Results:  Menu items shouldn't just disappear without warning... ;)

Additional info:

Comment 1 Kaj J. Niemi 2003-08-26 18:49:50 UTC
Created attachment 93960 [details]
Menu with missing items

Comment 2 Kaj J. Niemi 2003-08-26 18:50:33 UTC
Created attachment 93961 [details]
Menu newly created

Comment 3 Kaj J. Niemi 2003-08-26 18:51:31 UTC
Comment on attachment 93961 [details]
Menu newly created

Fixed mime type on 2nd attachment

Comment 4 Kaj J. Niemi 2003-08-26 18:58:03 UTC
Actually, the only kde-related thing installed at that time was kdelibs-3.1.3-5
which most likely doesn't have an impact.

Comment 5 Kaj J. Niemi 2003-09-01 18:24:25 UTC
Got fixed somehow by upgrading gnome-panel to latest. Marking RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.