Bug 103118 - Lock screen, Logout vanished from Main menu
Lock screen, Logout vanished from Main menu
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2003-08-26 14:48 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-09-01 14:24:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Menu with missing items (46.54 KB, image/png)
2003-08-26 14:49 EDT, Kaj J. Niemi
no flags Details
Menu newly created (60.31 KB, image/png)
2003-08-26 14:50 EDT, Kaj J. Niemi
no flags Details

  None (edit)
Description Kaj J. Niemi 2003-08-26 14:48:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Looks like Lock screen, Logout vanished from the Main menu after upgrading to
the latest version of gnome-panel (

Creating a new Main menu using the following steps does show both of them:

1. Focus on panel
2. Right-click, Add to panel
3. Main menu
4. Click on the new main menu

Added are two screenshots describing the situation. For some strange reason the
old RedHat on the main menu got replaced by something KDEish (I have no idea
how/why), I did upgrade a bunch of other stuff at the same time (all recent

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. See above

Expected Results:  Menu items shouldn't just disappear without warning... ;)

Additional info:
Comment 1 Kaj J. Niemi 2003-08-26 14:49:50 EDT
Created attachment 93960 [details]
Menu with missing items
Comment 2 Kaj J. Niemi 2003-08-26 14:50:33 EDT
Created attachment 93961 [details]
Menu newly created
Comment 3 Kaj J. Niemi 2003-08-26 14:51:31 EDT
Comment on attachment 93961 [details]
Menu newly created

Fixed mime type on 2nd attachment
Comment 4 Kaj J. Niemi 2003-08-26 14:58:03 EDT
Actually, the only kde-related thing installed at that time was kdelibs-3.1.3-5
which most likely doesn't have an impact.
Comment 5 Kaj J. Niemi 2003-09-01 14:24:25 EDT
Got fixed somehow by upgrading gnome-panel to latest. Marking RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.