Bug 1031510 - Disable glusterfs selection
Disable glusterfs selection
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity low
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Leonid Natapov
integration
: EasyFix, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 02:27 EST by Sandro Bonazzola
Modified: 2014-01-21 11:55 EST (History)
7 users (show)

See Also:
Fixed In Version: ovirt-hosted-engine-setup-1.0.0-0.9.beta4.el6ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 11:55:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21377 None None None Never
oVirt gerrit 21379 None None None Never

  None (edit)
Description Sandro Bonazzola 2013-11-18 02:27:53 EST
Disable the glusterfs selection while deploying the engine VM.
We still have issues with glusterfs so it's better to disable it until we have glusterfs fixed.
Comment 1 Sandro Bonazzola 2013-11-18 09:52:25 EST
Patch merged on upstream master and 1.0 branches.
Comment 3 Charlie 2013-11-27 20:20:27 EST
This bug is currently attached to errata RHBA-2013:15257. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 4 Sandro Bonazzola 2013-12-05 06:05:22 EST
hosted engine is a new package, does not need errata for specific bugs during its development.

setting flag for release notes, since I think we should document that gluster is not supported there.
Comment 5 errata-xmlrpc 2014-01-21 11:55:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0083.html

Note You need to log in before you can comment on or make changes to this bug.