Bug 1031522 - FATAL: Error inserting crc32c_intel
FATAL: Error inserting crc32c_intel
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: dracut (Show other bugs)
6.6
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Harald Hoyer
Release Test Team
:
Depends On:
Blocks: 972747
  Show dependency treegraph
 
Reported: 2013-11-18 02:54 EST by Marian Ganisin
Modified: 2015-10-13 05:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 05:37:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Ganisin 2013-11-18 02:54:28 EST
Description of problem:
I have this setup:
 KVM virtual guest,
 fips=1 on command line,
 / on encrypted partition (/ is lv of LVM with underlying pv encrypted)

During a boot following message is displayed:
FATAL: Error inserting crc32c_intel (/lib/modules/2.6.32-431.el6.x86_64/kernel/arch/x86/crypto/crc32c-intel.ko): No such device

Despite to that system starts up without issue, boot process continues, it is possible to open encrypted partition and login into started system.

Version-Release number of selected component (if applicable):
dracut-004-336.el6_5.1

Actual results:
FATAL message reporting error to insert crc32c_intel in KVM guest despite to successful boot process.

Expected results:
No FATAL message as this seems to be harmless
Comment 1 Linda Wang 2015-04-16 12:38:18 EDT

*** This bug has been marked as a duplicate of bug 1208804 ***
Comment 2 Linda Wang 2015-04-16 12:45:24 EDT
Duplicate the wrong bug.. sorry about that..
reopen.
Comment 3 Harald Hoyer 2015-04-24 05:44:09 EDT
Hmm, I don't want to suppress all modprobe messages. Is this critical?

Note You need to log in before you can comment on or make changes to this bug.