Bug 1031559 - Should not set "SIGN IN" at right corner on 404 page when user has already logged in
Should not set "SIGN IN" at right corner on 404 page when user has already lo...
Status: CLOSED WONTFIX
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 04:56 EST by Tian Feng
Modified: 2015-06-11 17:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-11 17:47:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tian Feng 2013-11-18 04:56:34 EST
Description of problem:
Go to web console and access to a 404 page. Check button at right corner on 404 page. The "SIGN IN" should be "MY APPS", since we have already logged in, no need to be asked sign in again.

Version-Release number of selected component (if applicable):
INT(devenv_4043)
PROD

How reproducible:
Always

Steps to Reproduce:
1. Go to web console and access 404 page
2. Check account info at right corner on 404 page
3. 

Actual results:
"SIGN IN" button is placed at right corner on 404 page.

Expected results:
"MY APPS" should be shown at right corner on 404 page.

Additional info:
Comment 1 Jordan Liggitt 2013-12-09 10:06:34 EST
Example URL:
https://openshift.redhat.com/app/404

Note You need to log in before you can comment on or make changes to this bug.