Bug 103156 - up2date lists quagga-0.96.1-2.3E is available altough it is already installed
up2date lists quagga-0.96.1-2.3E is available altough it is already installed
Status: CLOSED DUPLICATE of bug 102522
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-27 05:26 EDT by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-08-27 05:26:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
In list the list of updated packages I see quagga-0.96.1-2.3E, I so selected it
to be installed. But now up2date tells me:

Test install failed because of package conflicts:
package quagga-0.96.1-2.3E is already installed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to use up2date to install the latest updates
2.
3.
    

Additional info:
Comment 1 Michael Redinger 2003-08-30 06:48:20 EDT
Seems to be the same problem described in bug #102522 . Marking it as a duplicate.


*** This bug has been marked as a duplicate of 102522 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.