Bug 1031561 - [abrt] pidgin-2.10.7-3.fc19: vasprintf: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] pidgin-2.10.7-3.fc19: vasprintf: Process /usr/bin/pidgin was killed by...
Status: CLOSED DUPLICATE of bug 1054418
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stu Tomlinson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1ab8f5dee672165e0bd3ff6d281...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 05:00 EST by kubrick@fgv6.net
Modified: 2014-01-16 14:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-16 14:08:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.88 KB, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: core_backtrace (8.73 KB, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: dso_list (20.18 KB, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: environ (1.44 KB, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: maps (96.30 KB, text/plain)
2013-11-18 05:00 EST, kubrick@fgv6.net
no flags Details
File: open_fds (968 bytes, text/plain)
2013-11-18 05:01 EST, kubrick@fgv6.net
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-11-18 05:01 EST, kubrick@fgv6.net
no flags Details
File: var_log_messages (13.87 KB, text/plain)
2013-11-18 05:01 EST, kubrick@fgv6.net
no flags Details

  None (edit)
Description kubrick@fgv6.net 2013-11-18 05:00:22 EST
Description of problem:
When sending files to other Microsoft Lync clients, transfers fail all the time and leave pidgin in a corrupted state (it always end up crashing a few minutes afterward).
Receiving files works fine.

Version-Release number of selected component:
pidgin-2.10.7-3.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        pidgin --session 106f6d9f5b6a690b4e138450946055809500000019490038 --display :0
crash_function: vasprintf
executable:     /usr/bin/pidgin
kernel:         3.11.8-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #6 vasprintf at /usr/include/bits/stdio2.h:210
 #7 g_vasprintf at gprintf.c:314
 #8 g_strdup_vprintf at gstrfuncs.c:517
 #9 g_strdup_printf at gstrfuncs.c:543
 #10 purple_xfer_cancel_local at ft.c:1509
 #11 purple_proxy_connect_data_disconnect at proxy.c:642
 #12 socket_ready_cb at proxy.c:727
 #13 pidgin_io_invoke at gtkeventloop.c:73
 #18 gtk_main at gtkmain.c:1257

Potential duplicate: bug 915366
Comment 1 kubrick@fgv6.net 2013-11-18 05:00:39 EST
Created attachment 825446 [details]
File: backtrace
Comment 2 kubrick@fgv6.net 2013-11-18 05:00:42 EST
Created attachment 825447 [details]
File: cgroup
Comment 3 kubrick@fgv6.net 2013-11-18 05:00:45 EST
Created attachment 825448 [details]
File: core_backtrace
Comment 4 kubrick@fgv6.net 2013-11-18 05:00:48 EST
Created attachment 825449 [details]
File: dso_list
Comment 5 kubrick@fgv6.net 2013-11-18 05:00:52 EST
Created attachment 825450 [details]
File: environ
Comment 6 kubrick@fgv6.net 2013-11-18 05:00:55 EST
Created attachment 825451 [details]
File: limits
Comment 7 kubrick@fgv6.net 2013-11-18 05:00:58 EST
Created attachment 825452 [details]
File: maps
Comment 8 kubrick@fgv6.net 2013-11-18 05:01:04 EST
Created attachment 825453 [details]
File: open_fds
Comment 9 kubrick@fgv6.net 2013-11-18 05:01:07 EST
Created attachment 825454 [details]
File: proc_pid_status
Comment 10 kubrick@fgv6.net 2013-11-18 05:01:10 EST
Created attachment 825455 [details]
File: var_log_messages
Comment 11 kubrick@fgv6.net 2014-01-16 14:08:19 EST

*** This bug has been marked as a duplicate of bug 1054418 ***

Note You need to log in before you can comment on or make changes to this bug.