Bug 1031601 - resource-agents-sapconf should be built only for x86_64
resource-agents-sapconf should be built only for x86_64
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: resource-agents (Show other bugs)
6.5
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Fabio Massimo Di Nitto
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 06:25 EST by michal novacek
Modified: 2014-10-14 01:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: resource-agents-3.9.5-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 01:00:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description michal novacek 2013-11-18 06:25:54 EST
Description of problem:

There is resource-agents-sap package that shouldn't be built for other
architecture than x86_64. 

http://nest.test.redhat.com/mnt/qa/scratch/i386-6s-m1/2013:16346/tps/tps-srpmtest.html
...
TPSERROR: resource-agents-sap-3.9.2-40.el6_5.2.i686.rpm was built by
resource-agents-3.9.2-40.el6_5.2.src.rpm but not included in the file list
Comment 7 Fabio Massimo Di Nitto 2014-06-07 01:36:57 EDT
brew build now generates only x86_64 package for the sap rpm.

[fabbione@lilith new]$ ls
resource-agents-3.9.5-2.el6.i686.rpm    resource-agents-debuginfo-3.9.5-2.el6.i686.rpm
resource-agents-3.9.5-2.el6.src.rpm     resource-agents-debuginfo-3.9.5-2.el6.x86_64.rpm
resource-agents-3.9.5-2.el6.x86_64.rpm  resource-agents-sap-3.9.5-2.el6.x86_64.rpm

cross checked with rpmdiff from -1 to -2 that no files have been misplaced in the resource-agents main rpm.
Comment 9 michal novacek 2014-07-31 03:20:40 EDT
I have verified that resource-agents-sap is built for x86_64 only in 3.9.5-11.el6.
Comment 10 errata-xmlrpc 2014-10-14 01:00:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1428.html

Note You need to log in before you can comment on or make changes to this bug.