Bug 10319 - rpm -ivh --replacefiles <filename> ("--replacefiles" does not work)
Summary: rpm -ivh --replacefiles <filename> ("--replacefiles" does not work)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-23 22:12 UTC by Steven Boothe
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-24 23:32:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Boothe 2000-03-23 22:12:00 UTC
rpm -ivh --replacefiles <filename> ("--replacefiles" does not work)

Please e-mail me to let me know that these reports are being looked at.
I so far have not seen any confirmation that my reports get taken, and I
really do not want to be wasting my time if this system isn't working.

Thanks,

Steven
mailto:steven@poiema.org

Comment 1 Steven Boothe 2000-03-24 23:32:59 UTC
Please forgive my request for an e-mail. I can see that these reports are being entered. The problem was very likely my own as I am new to using bugzilla.

Comment 2 Jeff Johnson 2002-06-05 20:18:49 UTC
Yup these bug reports are looked at, but not always handled
in a timely fashion :-(.

Presumably this problem has long since gone away. If not,
reopen, and I'll see what I can do.


Note You need to log in before you can comment on or make changes to this bug.