Bug 1031963 - Missing SY quickstart soap-mtom
Missing SY quickstart soap-mtom
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Build Process (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER7
: ---
Assigned To: Julian Coleman
Matej Melko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 04:03 EST by Andrej Podhradsky
Modified: 2016-01-06 06:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-06 06:58:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrej Podhradsky 2013-11-19 04:03:50 EST
Description of problem:
Missing SY quickstart soap-mtom

Version-Release number of selected component (if applicable):
ER6

How reproducible:
always

Steps to Reproduce:
1. Look at folder quickstarts/switchyard

Actual results:


Expected results:


Additional info:
Comment 1 Keith Babo 2013-11-19 09:57:52 EST
This is a build issue.  IIRC, we pulled this qs from the beta due to issues, so the exclusion is deliberate.  Assigning to build component so it can be tracked for GA.
Comment 2 Len DiMaggio 2013-12-17 15:05:20 EST
Verified in ER7-2

pwd
/opt/local/SOA_servers/SOA6/ER7-2/jboss-eap-6.1/quickstarts/switchyard

tree soap-mtom
soap-mtom
├── pom.xml
├── Readme.md
├── soap-mtom.jpg
└── src
    ├── main
    │   ├── java
    │   │   └── org
    │   │       └── switchyard
    │   │           └── quickstarts
    │   │               └── soap
    │   │                   └── mtom
    │   │                       ├── ExternalCustomProcessor.java
    │   │                       ├── ImageService.java
    │   │                       ├── ImageServiceService.java
    │   │                       ├── InternalCustomProcessor.java
    │   │                       ├── InternalResponseProcessor.java
    │   │                       └── ServiceTransformers.java
    │   └── resources
    │       ├── ImageService-External.wsdl
    │       ├── ImageService.wsdl
    │       ├── META-INF
    │       │   ├── beans.xml
    │       │   ├── filter.xml
    │       │   ├── route.xml
    │       │   └── switchyard.xml
    │       ├── switchyard_icon.jpeg
    │       └── switchyard.jpeg
    └── test
        ├── java
        │   └── org
        │       └── switchyard
        │           └── quickstarts
        │               └── soap
        │                   └── mtom
        │                       ├── SoapMtomClient.java
        │                       └── SoapMtomTest.java
        └── resources
            ├── log4j.xml
            ├── META-INF
            │   └── beans.xml
            └── xml
                ├── soap-request.xml
                └── soap-response.xml

20 directories, 23 files
Comment 5 Andrej Podhradsky 2016-01-06 06:58:58 EST
Fixed and included in the latest release.

Note You need to log in before you can comment on or make changes to this bug.