Bug 1031975 - Patches fail to apply cleanly during installation
Patches fail to apply cleanly during installation
Status: CLOSED DUPLICATE of bug 1032483
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 04:45 EST by Fabian Deutsch
Modified: 2014-01-08 09:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 09:04:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-11-19 04:45:19 EST
Description of problem:
The patches used by ovirt-node are not applied cleanly anymore, they need to be updated or removed.
Comment 2 Fabian Deutsch 2013-11-19 05:30:07 EST
  Installing: ovirt-node                   ##################### [413/461]patching file modules.d/90dmsquash-live/dmsquash-live-root
Hunk #1 succeeded at 25 (offset 1 line).
patching file modules.d/90dmsquash-live/dmsquash-live-root
Hunk #1 succeeded at 24 (offset 1 line).
Comment 3 RHEL Product and Program Management 2013-11-24 04:34:00 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Fabian Deutsch 2014-01-08 09:04:04 EST

*** This bug has been marked as a duplicate of bug 1032483 ***

Note You need to log in before you can comment on or make changes to this bug.