Bug 103198 - fs(5) has ext3 listed twice
Summary: fs(5) has ext3 listed twice
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: man-pages   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-27 17:27 UTC by Steve Bonneville
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version: 1.60-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 21:04:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Bonneville 2003-08-27 17:27:53 UTC
Description of problem:

The fs(5) man page (/usr/share/man/man5/fs.5.gz) has two entries under
DESCRIPTION for the ext3 filesystem.  Oddly, there's also an extraneous
/usr/share/man/man5/fs.5.orig.gz file installed by the man-pages RPM that
doesn't have the problem.  Looks like a packaging and/or patching bug.

Version-Release number of selected component (if applicable):
man-pages-1.53-5

Suggested Fix:

Replace fs.5.gz with the original fs.5.orig.gz man page.

Comment 1 Eido Inoue 2003-08-28 21:04:18 UTC
fixed in 1.60-1


Note You need to log in before you can comment on or make changes to this bug.