Bug 103199 - missing files? /etc/hotplug/pcmcia_socket.agent /etc/hotplug/block.agent
Summary: missing files? /etc/hotplug/pcmcia_socket.agent /etc/hotplug/block.agent
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: hotplug   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 103201 105364 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-27 17:40 UTC by John Ellson
Modified: 2014-03-17 02:38 UTC (History)
2 users (show)

Fixed In Version: 2003_08_05-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-01 22:10:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
complete /var/log/messages (347.95 KB, text/plain)
2003-08-27 18:01 UTC, John Ellson
no flags Details

Description John Ellson 2003-08-27 17:40:18 UTC
Description of problem:
/var/log/messages contains:

Aug 27 11:48:55 beermat /sbin/hotplug: no runnable
/etc/hotplug/pcmcia_socket.agent is installed
Aug 27 11:53:31 beermat /sbin/hotplug: no runnable /etc/hotplug/block.agent is
installed

Are these files missing from the hotplug package?

Version-Release number of selected component (if applicable):
hotplug-2002_04_01-18.1
kernel-2.6.0-0.test4.1.32
rawhide-release-20030827-1

How reproducible:
100%

Steps to Reproduce:
1. look at /var/log/messages
2.
3.
    
Actual results:
Aug 27 11:48:55 beermat /sbin/hotplug: no runnable
/etc/hotplug/pcmcia_socket.agent is installed
Aug 27 11:53:31 beermat /sbin/hotplug: no runnable /etc/hotplug/block.agent is
installed

Expected results:
no errors at startup

Additional info:

Comment 1 Bill Nottingham 2003-08-27 17:46:51 UTC
What causes these messages?

Comment 2 Bill Nottingham 2003-08-27 17:53:50 UTC
I believe new hotplug is needed for 2.6.

Comment 3 John Ellson 2003-08-27 18:01:18 UTC
Created attachment 93979 [details]
complete /var/log/messages

Comment 4 Bill Nottingham 2003-08-27 18:04:42 UTC
Yeah, that will require an updated hotplug package. Oh, nice oops. :)

Comment 5 John Ellson 2003-08-27 18:05:29 UTC
It looks like they might be related to ACPI?   Full /var/log/messages attached.

If new hotplug is needed, could arjanv include it in:
  http://people.redhat.com/arjanv/2.5/RPMS.kernel/   
please?

Comment 6 John Ellson 2003-08-27 18:09:32 UTC
"Oh, nice oops. :)"

Sorry, I sent too much /var/log/messages.  Those oops are from my locally
build 2.4.6-test4-mm2.  I intended only to report against the RH kernel.


Comment 8 Bill Nottingham 2003-10-01 22:10:31 UTC
*** Bug 105364 has been marked as a duplicate of this bug. ***

Comment 9 Bill Nottingham 2003-10-01 22:10:36 UTC
*** Bug 103201 has been marked as a duplicate of this bug. ***

Comment 10 Bill Nottingham 2003-10-01 22:10:53 UTC
Fixed in 2003_08_05-1.


Note You need to log in before you can comment on or make changes to this bug.