Bug 1031991 - Committing brick from the remove-brick status dialog does not close the status popup.
Committing brick from the remove-brick status dialog does not close the stat...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Dusmant
RamaKasturi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 05:20 EST by RamaKasturi
Modified: 2016-02-17 19:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-19 11:40:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2013-11-19 05:20:24 EST
Description of problem:
when clicking on commit from the removebirck status dialog, it does not close the status popup.

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.24.master.el6_5.noarch

How reproducible:
Always.

Steps to Reproduce:
1. Create a distribute volume with 2 bricks.
2. Now select a brick, and click on remove.
3. Now click on the status button from the drop down menu in the activities column .
4. once data migration is completed, click on commit button from the status dialog.
5. It opens up a commit confirmation dialog and click on yes.

Actual results:
Now, brick gets committed but, remove-brick status dialog does not get closed until unless user closes it explicitly.

Expected results:
Remove-brick status dialog should be closed as soon as clicking "OK" button in the commit brick dialog.

Additional info:
Comment 2 Dusmant 2013-11-19 11:40:40 EST
Not a bug, this is the expected behaviour...

Note You need to log in before you can comment on or make changes to this bug.