Bug 103201 - /etc/hotplug/net.agent: NET add event not supported
/etc/hotplug/net.agent: NET add event not supported
Status: CLOSED DUPLICATE of bug 103199
Product: Red Hat Raw Hide
Classification: Retired
Component: hotplug (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-27 13:49 EDT by John Ellson
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2003-08-27 13:49:48 EDT
Description of problem:
All modules for 8139too are loaded at boot (after fixing options in
modprobe.conf), but no "ifup eth0" is performed.
Perhaps this is the cause?

Aug 27 11:48:56 beermat /etc/hotplug/pci.agent: Setup 8139too for PCI slot
0000:06:00.0
Aug 27 11:48:56 beermat /etc/hotplug/net.agent: NET add event not supported


Version-Release number of selected component (if applicable):
hotplug-2002_04_01-18.1
kernel-2.6.0-0.test4.1.32
rawhide-release-20030827-1

How reproducible:
100%

Steps to Reproduce:
1. /var/log/messages
2.
3.
    
Actual results:
/etc/hotplug/net.agent: NET add event not supported

Expected results:
ETH0 on PCMCIA card should be enabledduring the boot process.

Additional info:
Ethernet controller: D-Link System Inc DFE-690TXD CardBus PC Card (rev 10)
Comment 1 John Ellson 2003-08-27 15:59:24 EDT
Installing:
  
http://umn.dl.sourceforge.net/sourceforge/linux-hotplug/hotplug-2003_08_05-1_rh9.noarch.rpm
http://umn.dl.sourceforge.net/sourceforge/linux-hotplug/hotplug-base-2003_08_05-1_rh9.noarch.rpm

appears to fix this problem as well.  (The other was: #103199 )

Please include hotplug-2003_08_05 in Rawhide.
Comment 2 Bill Nottingham 2003-10-01 18:10:30 EDT

*** This bug has been marked as a duplicate of 103199 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.