Bug 1032021 - Missing S-Ramp quickstart s-ramp-demos-project
Missing S-Ramp quickstart s-ramp-demos-project
Status: CLOSED NOTABUG
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Examples (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: kconner
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 07:02 EST by Andrej Podhradsky
Modified: 2015-08-02 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 09:15:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrej Podhradsky 2013-11-19 07:02:40 EST
Description of problem:
Missing S-Ramp quickstart s-ramp-demos-project

Version-Release number of selected component (if applicable):
ER6

How reproducible:


Steps to Reproduce:
1. Look at quickstarts/overlord/sramp

Actual results:


Expected results:


Additional info:
Comment 1 kconner 2013-11-19 10:16:09 EST
Can you please explain why you expect this to be present?
Comment 2 Andrej Podhradsky 2013-11-19 10:37:55 EST
I reported this bug since it is listed in TCMS at 

https://tcms.engineering.redhat.com/plan/11602/soa6-s-ramp-quickstart-tests-import-to-jbds#testcases

Please let me know if the quickstart was removed or it is not intended to bed a part of SOA 6.
Comment 3 kconner 2013-11-21 09:15:42 EST
There is no s-ramp-demos-project quickstart, closing issue.

Note You need to log in before you can comment on or make changes to this bug.