Bug 1032029 - JON Agent RPM Errata Failure(s): Released Packages for 2013:16291 (may include duplicates):
JON Agent RPM Errata Failure(s): Released Packages for 2013:16291 (may includ...
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Agent (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 07:09 EST by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 10:36:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armine Hovsepyan 2013-11-19 07:09:51 EST
Description of problem:
Released Packages for 2013:16291 (may include duplicates):

Version-Release number of selected component (if applicable):
errata  2013:16291

How reproducible:
always


Steps to Reproduce:
1. TPS-MAKE-LISTS
2.
3.

Actual results:
=== Get Released Packages =====================
Channels that 2013:16291 has shipped to: 2

Released Packages for 2013:16291 (may include duplicates):
No old packages were found
TPSRESULT: Get Released Packages Returning: FAIL

Expected results:
TPSRESULT: Get Released Packages Returning: PASS

Additional info:
Comment 1 Mike Foley 2013-11-19 16:19:36 EST
i don't understand this.  neither does dev.  not actionable at this point until we know more.
Comment 2 Mike Foley 2013-11-19 16:41:42 EST
removing blocks GA flag until we know more
Comment 3 Armine Hovsepyan 2013-11-20 10:36:23 EST
re-ran tps tests ->http://nest.test.redhat.com/mnt/qa/scratch/errata/2013:16291/tps/tps-rpmtest.html

closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.