Bug 1032032 - JON Agent RPM Errata Failure(s): VerifyTest failure
JON Agent RPM Errata Failure(s): VerifyTest failure
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Agent (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity urgent
: CR01
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 07:15 EST by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 10:30:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tps-rpm-test-result-qa.log (13.48 KB, text/x-log)
2013-11-19 07:19 EST, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2013-11-19 07:15:06 EST
Description of problem:
VerifyTest failure

Version-Release number of selected component (if applicable):
errata 2013:16291

How reproducible:
always

Steps to Reproduce:
1. tps-rpmtest
2.
3.

Actual results:
=== VerifyTest =====================

TPSWARNING: check system integrity: you appear to have a version of one of the errata packages installed that is not on the list of old or new packages.  This could indicate the presence of test packages or configurations that might cause additional problems.

ERROR: cannot test packages without a consistent state.  Current package set is: none
TPSRESULT: VerifyTest Returning: FAIL

Expected results:
TPSRESULT: VerifyTest Returning: PASS

Additional info:
Comment 1 Armine Hovsepyan 2013-11-19 07:19:30 EST
Created attachment 826034 [details]
tps-rpm-test-result-qa.log
Comment 2 Mike Foley 2013-11-19 07:30:23 EST
PRD Requirement PKG-002.  Blocks GA, by definition.

Can be resolved, as follows:
1) fix
2) document the waiver


The Blocks GA flag can be removed if the PRD requirement PKG-002 is de-coupled from the JON 3.2 payload targetted for 12/4
Comment 3 Mike Foley 2013-11-19 16:22:27 EST
TPSWARNING: check system integrity: you appear to have a version of one of the errata packages installed that is not on the list of old or new packages.

possible setup failure.  can we re-run this ?
Comment 4 Mike Foley 2013-11-19 16:42:55 EST
removing blocks GA flag until we know more
Comment 5 Armine Hovsepyan 2013-11-20 10:30:27 EST
re-ran - http://nest.test.redhat.com/mnt/qa/scratch/errata/2013:16291/tps/tps-rpmtest.html

closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.