Bug 1032057 - Errors after importing SY demo helpdesk into JBDS
Errors after importing SY demo helpdesk into JBDS
Status: CLOSED WONTFIX
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Examples, Tooling (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Keith Babo
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 08:20 EST by Andrej Podhradsky
Modified: 2015-08-02 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 12:17:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1030124 None None None Never

  None (edit)
Description Andrej Podhradsky 2013-11-19 08:20:28 EST
Description of problem:
After importing the quickstart 'helpdesk' there are the following errors:
Data Input has missing or incomplete Data Type (many times)

I think that the problem is similar to 1030124

Version-Release number of selected component (if applicable):
ER6

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Andrej Podhradsky 2013-11-29 09:44:01 EST
There is one more error

Mapping file "JBPMorm.xml" cannot be resolved.
Comment 2 Andrej Podhradsky 2013-12-17 12:17:33 EST
Closed as this demo was removed in ER7, see https://bugzilla.redhat.com/show_bug.cgi?id=1037671

Note You need to log in before you can comment on or make changes to this bug.