Bug 1032083 - Update eXo JCR version to remove need for zero-patches
Update eXo JCR version to remove need for zero-patches
Status: VERIFIED
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Requirements (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: DR01
: 6.1.1
Assigned To: Peter Palaga
Dominik Pospisil
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 09:18 EST by Divya Mehra
Modified: 2014-09-14 20:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Divya Mehra 2013-11-19 09:18:14 EST
Description of problem:
Allow customers to integrate with PostgreSQL 9.2 Plus and Sybase 15.7 without requiring a patch.
This requires an update of eXo JCR version, at least to 1.15.6.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 mgottval 2013-12-10 04:24:57 EST
Verified in JPP 6.1.1.DR1 - jcr version is 1.15.6-GA.

Note You need to log in before you can comment on or make changes to this bug.