Bug 103221 - RHEL3/IPF/B1 : multiple Intel LAN cards cause kernel stack dump
Summary: RHEL3/IPF/B1 : multiple Intel LAN cards cause kernel stack dump
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 101028
TreeView+ depends on / blocked
 
Reported: 2003-08-27 20:52 UTC by Larry Troan
Modified: 2016-04-18 09:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 23:34:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lanerr.txt (25.91 KB, text/plain)
2003-08-27 20:55 UTC, Larry Troan
no flags Details
lspci_lan.txt (1.64 KB, text/plain)
2003-08-27 20:55 UTC, Larry Troan
no flags Details
lspci_vv_lan.txt (14.82 KB, text/plain)
2003-08-27 20:55 UTC, Larry Troan
no flags Details

Description Larry Troan 2003-08-27 20:52:25 UTC
Anaconda will not install on a zx6000 with an on board Intel Moab chip with an
additional Intel LAN e100 pro PCI card in the system.   lspci, lspci -vv, and
system console output included.  (Lanerr.txt - system console output.)

For a zx2000, install B1 without any additional LAN PCI card, the installation
works fine.  Power off.  Add an additional Intel e100 pro LAN card (same as
above).   Reboot.  Stack trace.  Similar to lanerr.txt above.
----------
Action by: mansing.li
Issue Registered
----------
Action by: mansing.li


Status set to: Waiting on Tech
File uploaded: lanerr.txt

----------
Action by: mansing.li


File uploaded: lspci_lan.txt

----------
Action by: mansing.li


File uploaded: lspci_vv_lan.txt


ISSUE TRACKER 27042 opened as sev 2.

Comment 1 Larry Troan 2003-08-27 20:54:30 UTC
Mansing, I need the exact code level you used to produce this bug. Was it the
Beta1+sushiIPF refresh? What kernel?

Comment 2 Larry Troan 2003-08-27 20:55:05 UTC
Created attachment 93996 [details]
lanerr.txt

Comment 3 Larry Troan 2003-08-27 20:55:22 UTC
Created attachment 93997 [details]
lspci_lan.txt

Comment 4 Larry Troan 2003-08-27 20:55:41 UTC
Created attachment 93998 [details]
lspci_vv_lan.txt

Comment 5 Arjan van de Ven 2003-08-27 21:03:41 UTC
Does B2 do better?


Comment 6 Larry Troan 2003-08-27 21:17:25 UTC
FROM ISSUE TRACKER...
Event posted 08-27-2003 05:09pm by mansing.li with duration of 0.00
Larry, this is on Beta 1.  Not +sushi.  Will test with Beta 2.  As soon as we
get sushi, we will test with Beta 2 + sushi.  Mansing


Comment 7 Jeff Garzik 2005-02-18 07:32:08 UTC
Is this still a problem?


Comment 8 Ernie Petrides 2005-10-05 23:34:14 UTC
Closing due to lack of response.


Note You need to log in before you can comment on or make changes to this bug.