Bug 103222 - Keep getting ERRORS detecting sound module ( onboard ) Can not find Help in detail about the PROPER way to configure Onboard Audio for VIA chipset VT8233 ( AC97 Audio Controller )
Summary: Keep getting ERRORS detecting sound module ( onboard ) Can not find Help in d...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-27 21:16 UTC by Bear
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 23:30:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bear 2003-08-27 21:16:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I am a "newbie" so please excuse my ignorance....
I am a Windows Tech, Computer Tech. I thougth I would try Linux for the first 
time..<hehehehehehe>
I love it! 
BUT, I can't get my onboard audio to work, nomatter what I do...
I run SNDCONFIG, all I get are Errors.
Downloaded Linux Audio drivers, In GZ format for this Audio controller
But still to no avail......

I need help with this, Any suggestions?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.# sndconfig
2.
3.
    

Additional info:

Comment 1 Brent Fox 2003-08-28 20:39:35 UTC
As root, run 'kudzu -p'.  What does the output say?

Comment 2 Brent Fox 2003-10-14 23:30:03 UTC
Closing due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.