Bug 1032221 - the output from the 'help' command contains phrase 'rhevm' in text
the output from the 'help' command contains phrase 'rhevm' in text
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc-cli (Show other bugs)
2.1
Unspecified Unspecified
high Severity low
: ---
: RHGS 2.1.2
Assigned To: Shubhendu Tripathi
Dustin Tsang
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 12:58 EST by Dustin Tsang
Modified: 2015-07-13 00:39 EDT (History)
6 users (show)

See Also:
Fixed In Version: cb8
Doc Type: Bug Fix
Doc Text:
Previously, the output of help command in rhsc-shell was displaying text irrelevant to Red Hat Storage. Now, with this update, the correct text is displayed while running help command in rhsc-shell.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 03:04:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dustin Tsang 2013-11-19 12:58:21 EST
Description of problem:

the output from the 'help' command contains phrase 'rhevm' in text

Version-Release number of selected component (if applicable):
rhsc-cb7

How reproducible:
100% of the time

Steps to Reproduce:
1. login to rhsc-shell and connect
2. run the command 'help'


Actual results:
The configuration paragraph, contains 'rhevm-shell execution'.

Expected results:
should state rhsc-shell execution instead


Additional info:
Comment 2 Shubhendu Tripathi 2013-11-22 05:32:48 EST
Fixed as part of branding related downstream patch
Comment 3 Matt Mahoney 2013-12-02 15:26:57 EST
Verified in cb10.
Comment 4 Shalaka 2014-01-16 10:04:52 EST
Please review the edited DocText and signoff.
Comment 5 Shubhendu Tripathi 2014-01-16 22:41:08 EST
Doc text looks fine
Comment 7 errata-xmlrpc 2014-02-25 03:04:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.