Bug 1032226 - Going directly to /katello while logged out routes to correct login path but gets 404 instead
Going directly to /katello while logged out routes to correct login path but ...
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 13:14 EST by Michaux Kelley
Modified: 2014-09-18 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-05 14:02:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michaux Kelley 2013-11-19 13:14:05 EST
Description of problem
See https://github.com/Katello/katello/issues/3405

This happens on the engine branch.
Comment 1 Bryan Kearney 2014-01-21 14:08:02 EST
Moving to Sat6 to be tracked there. Upstream bugs are moving to redmine.
Comment 2 RHEL Product and Program Management 2014-01-21 14:18:27 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 6 Bryan Kearney 2014-03-26 15:01:48 EDT
this appears to be resolved.

Note You need to log in before you can comment on or make changes to this bug.