Bug 1032281 - Fix the title in the package [NEEDINFO]
Fix the title in the package
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Deployment_Guide (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: async
: 3.0
Assigned To: Zac Dover
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 16:48 EST by Summer Long
Modified: 2014-01-05 23:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 23:47:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
slong: needinfo? (zdover)


Attachments (Terms of Use)

  None (edit)
Description Summer Long 2013-11-19 16:48:10 EST
Description of problem:
Title currently says:
Red Hat Enterprise Linux OpenStack Platform 3
Deployment Guide (Foreman Technology Preview) --version label=Red Hat Enterprise Linux OpenStack Platform 3

Version-Release number of selected component (if applicable):
3

How reproducible:
Look at the site:http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/

Expected results:
Remove the --version label=Red Hat Enterprise Linux OpenStack Platform 3
Comment 1 Summer Long 2013-11-19 16:49:51 EST
Package: Red_Hat_Enterprise_Linux_OpenStack_Platform-Deployment_Guide_Foreman_Technology_Preview-3-web-en-US-3.1-8.el6eng
Comment 2 Summer Long 2013-11-19 17:17:53 EST
Sorry, Zac, for not putting this into a tracker bug for you last week:(
Comment 3 Zac Dover 2013-11-19 22:22:39 EST
See the private comments below for a discussion of this issue.
Comment 6 Zac Dover 2013-11-20 02:17:55 EST
Deployment_Guide_Foreman_Technology_Preview-3-web-en-US-3.1-10.el6eng tagged into docs-rhel-6-candidate by zdover [still active] still hasn't appeared on the docs stage.

I will raise a ticket with eng-ops to figure out what's going on.
Comment 7 Summer Long 2013-11-24 21:55:01 EST
Zac, am hijacking your bug; looks like the Deployment Guide has 6.5 issues as well:
Configuring_Provisioning.xml - 6.4 -> 6.5 as example OS
Provisioning_New_Hosts.xml - 6.4 -> 6.5 as OS to select.

Have updated and packaged, waiting for it to show up on test server for review.
Comment 8 Summer Long 2013-11-25 20:31:20 EST
Ok, so, it didn't show up, and have you heard from the eng-ops as to what the problem might be?
Comment 9 Summer Long 2013-12-03 19:48:25 EST
For your notes, Zac:
--The Installation and Configuration Guide
  Tagged docs-rhel-6, Mon.25 
  Red_Hat_Enterprise_Linux_OpenStack_Platform-Installation_and_Configuration_Guide-3-web-en-US-3-39.1.el6eng
--The Deployment Guide
  Ready to be tagged on docs-rhel-6, but waiting for the title issue to be solved
  Red_Hat_Enterprise_Linux_OpenStack_Platform-Deployment_Guide_Foreman_Technology_Preview-3-web-en-US-3.2-1.el6eng

Note You need to log in before you can comment on or make changes to this bug.