Bug 103232 - kernel-2.6-test4 doesent have pppoe support
kernel-2.6-test4 doesent have pppoe support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-27 19:22 EDT by rudolf kastl
Modified: 2015-01-04 17:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 23:22:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rudolf kastl 2003-08-27 19:22:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030701 Galeon/1.3.7

Description of problem:
Id love to see the kernel shipped with pppoe support

thanks,
rudolf kastl

Version-Release number of selected component (if applicable):
2.6-test4

How reproducible:
Always

Steps to Reproduce:
1.install kernel
2.ifup ppp0
3.no net due to lack of pppoe support :)
    

Actual Results:  no internet connectivity for pppoe users

Expected Results:  internet :D

Additional info:

thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.