Bug 1032327 - please update acronym databases
please update acronym databases
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bsd-games (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Makey
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 20:28 EST by Sergio Monteiro Basto
Modified: 2014-01-05 01:09 EST (History)
2 users (show)

See Also:
Fixed In Version: bsd-games-2.17-43.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 01:00:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2013-11-19 20:28:05 EST
Hi, BSD Games have a tool very important for me, which is wtf - translates acronyms for you.

I saw in spec file that you use acronyms from cvs and may be updated .

and [1] we have 15 updates since 2011, so I though that is a good time to update it . please. 

Thanks,


[1] 
< $NetBSD: acronyms,v 1.206 2011/03/26 12:39:16 dholland Exp $
---
> $NetBSD: acronyms,v 1.221 2013/09/28 17:58:53 dholland Exp $
Comment 1 Fedora Update System 2013-12-21 15:18:33 EST
bsd-games-2.17-43.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/bsd-games-2.17-43.fc19
Comment 2 Fedora Update System 2013-12-21 15:18:41 EST
bsd-games-2.17-43.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/bsd-games-2.17-43.fc18
Comment 3 Fedora Update System 2013-12-21 15:18:49 EST
bsd-games-2.17-43.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/bsd-games-2.17-43.fc20
Comment 4 Fedora Update System 2013-12-22 22:41:46 EST
Package bsd-games-2.17-43.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing bsd-games-2.17-43.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-23853/bsd-games-2.17-43.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2014-01-05 01:00:11 EST
bsd-games-2.17-43.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2014-01-05 01:02:02 EST
bsd-games-2.17-43.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2014-01-05 01:09:05 EST
bsd-games-2.17-43.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.