Bug 1032328 - Missing a description of how to make an already created topic into a 'Revision History' topic.
Missing a description of how to make an already created topic into a 'Revisio...
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jared MORGAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 20:39 EST by Summer Long
Modified: 2015-08-09 21:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-06 02:28:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Lee Newson 2013-11-19 20:43:52 EST
Made the original comment private due to the internal linking policy. The sanitised bug report is:

Description of problem:
If you manually create a topic, then try to add it as a spec's Revision History topic, the spec complains.

Version:
PressGang CCMS Handbook
Revision 1.0.0-1	Wed Nov 20 2013	CS Builder Robot

Expected results:
Add a note in F.Revision History that the Common-Topic Types-Revision History tag should be added if the topic is created manually.
Comment 2 Jared MORGAN 2013-12-16 20:27:42 EST
Thanks for the report Summer. 

I've edited this topic to contain two distinct example blocks, each with details pertaining to each method. This should correct the originally reported issue.
Comment 3 Lee Newson 2015-05-06 02:28:16 EDT
Verified

Note You need to log in before you can comment on or make changes to this bug.