Bug 1032344 - All available subscriptions for the requested channel have been exhausted.
All available subscriptions for the requested channel have been exhausted.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: apache-tomcat-apis (Show other bugs)
6.0
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Patrick Macdonald
tomcat-qe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 21:25 EST by Marvi Valdez
Modified: 2014-11-13 10:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-13 10:13:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs of the VCM SCR tool (1.02 MB, text/plain)
2013-11-19 21:25 EST, Marvi Valdez
no flags Details

  None (edit)
Description Marvi Valdez 2013-11-19 21:25:30 EST
Created attachment 826401 [details]
logs of the VCM SCR tool

Description of problem:
Error occured after trying to patch the server using the VMware Configuration manager and Software Content Repository.

Error Class Code: 70
Error Class Info: 
     All available subscriptions for the requested channel have been exhausted.
     Please contact a Red Hat Network Sales associate.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Version-Release number of selected component (if applicable):
VCM 5.7

How reproducible:
Can be reproduce during patch testing.

Steps to Reproduce:
1. Select patch in VCM web client.
2. Deploy the patch using the VCM patch feature.
3. Wait for the deployment status through the Jobs Manager

Actual results:
Patch Failed. Check status failed due to exceeded maximum allowable seconds in VCM web client but in Linux the error is shown above.

Expected results:
The patch should be successful.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.