Bug 1032427 - 'vdsClient -s localhost getVdsHardwareInfo' fails with TransportWrapper instance has no attribute 'request'
'vdsClient -s localhost getVdsHardwareInfo' fails with TransportWrapper insta...
Status: CLOSED DUPLICATE of bug 1032419
Product: oVirt
Classification: Community
Component: vdsm (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Kenigsberg
Haim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 02:44 EST by Yedidyah Bar David
Modified: 2013-11-20 02:46 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 02:46:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2013-11-20 02:44:54 EST
Description of problem:

See summary.

Happens during hosted-engine deploy by doing an api call, reproduced also using a cli.
Comment 1 Yedidyah Bar David 2013-11-20 02:46:47 EST

*** This bug has been marked as a duplicate of bug 1032419 ***

Note You need to log in before you can comment on or make changes to this bug.