Bug 1032438 - frame_fill_groups intermittently fails to populate frame->root->groups correctly
frame_fill_groups intermittently fails to populate frame->root->groups correctly
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: fuse (Show other bugs)
mainline
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Raghavendra Talur
:
Depends On:
Blocks: 1032359 1037413
  Show dependency treegraph
 
Reported: 2013-11-20 03:23 EST by Anand Avati
Modified: 2015-09-01 19:06 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1032359
Environment:
Last Closed: 2014-04-17 07:50:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Harshavardhana 2013-11-28 18:46:29 EST
For some reason automated patch post wasn't added here http://review.gluster.com/#/c/6320/
Comment 2 Harshavardhana 2013-11-28 18:47:41 EST
Another patch post which wasn't listed here - http://review.gluster.org/#/c/6308/
Comment 3 Niels de Vos 2014-04-17 07:50:58 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.0, please reopen this bug report.

glusterfs-3.5.0 has been announced on the Gluster Developers mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6137
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.