Bug 1032497 - Should be 'Tuned Confiugration' instead of 'tuned Configuration' in the performance page
Should be 'Tuned Confiugration' instead of 'tuned Configuration' in the perfo...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ryan Barry
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 05:05 EST by wanghui
Modified: 2014-06-09 10:06 EDT (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-8.el6
Doc Type: Bug Fix
Doc Text:
The title of the 'performance' page was inconsistent with the other pages, as the first letter of 'tuned' wasn't capitalized - 'tuned Configuration'. This has now been changed to a capital letter, so the titles of all pages now have a consistent appearance.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:37:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rbarry: needinfo-


Attachments (Terms of Use)
performance page (7.69 KB, image/png)
2013-11-20 05:05 EST, wanghui
no flags Details

  None (edit)
Description wanghui 2013-11-20 05:05:52 EST
Created attachment 826520 [details]
performance page

Description of problem:
It should be 'Tuned Confiugration' instead of 'tuned Configuration' in the performance page to keep consistent with other pages.

Version-Release number of selected component (if applicable):
rhevh-6.5-20131031.1.0
ovirt-node-3.0.1-7.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clean install rhevh6.5.
2. Check the performance page.

Actual results:
1. It shows 'tuned Configuration' in the performance page.

Expected results:
1. It should be 'Tuned Confiugration' in the performance page to keep consistent with other pages.

Additional info:
Comment 2 RHEL Product and Program Management 2013-11-24 04:31:58 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 wanghui 2014-01-01 20:39:20 EST
Test version:
rhevh-6.5-20131220.0
ovirt-node-3.0.1-13.el6_5.noarch

Test steps:
1. Clean install rhevh6.5.
2. Check the performance page.

Test result:
1. It shows 'Tuned Configuration' in the performance page.

So the bug is fixed in rhevh-6.5-20131220.0. After the bug status change to ON_QA, i will verify it.
Comment 4 wanghui 2014-01-06 03:01:27 EST
According to comment#3, this issue is fixed in rhevh-6.5-20131220.0. So change the status from ON_QA to Verified.
Comment 5 Cheryn Tan 2014-01-08 00:36:29 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:
https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thank you for your help.
Comment 7 errata-xmlrpc 2014-01-21 14:37:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.