Bug 1032510 - wrong nic numbering when removing a nic from the add vm page
wrong nic numbering when removing a nic from the add vm page
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 05:33 EST by Ohad Basan
Modified: 2016-02-10 14:58 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-24 08:08:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2013-11-20 05:33:09 EST
Description of problem:

1.Click "add vm"
2 .add a nic to "nic1" 
3. click the "+" button
4. click the "-" button
5. you are left with "nic2" instead of nic1.


The "-" button should be available on both nic1 line which has a nic and on nic2 which doesn't have a nic and is an empty line
when removing one of the nic lines only "nic1" should be displayed
Comment 1 Lior Vernia 2013-11-24 08:08:23 EST
When removing the "nic1" row there's no reason why "nic1" would remain. The "-" button appears whenever a new row is added (i.e. the last row never has a "-" sign next to it because at least one row has to always be available for editing).

Note You need to log in before you can comment on or make changes to this bug.