This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 103253 - compat-gcc-g77 update to 7.3-2.96.121 is missing
compat-gcc-g77 update to 7.3-2.96.121 is missing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: compat-gcc (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
: 103574 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 03:12 EDT by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 14:37:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-08-28 03:12:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
When running up2date this morning I was presented with a lot of compat-gcc-*
updates. I selected all to be installed and got this message from up2date:

There was a package dependency problem. The message was:

Unresovable chain of dependencies:
compat-gcc-g77-7.3-2.96.119 requires compat-gcc = 7.3-2.96.119

Please modify your package selections and try again.


So to me this looks like there is simply the update to compat-g77-7.3-2.96.121
missing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. use up2date to update to the latest compat-gcc-* packages
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-08-28 14:37:36 EDT
compat-gcc-g77 was erroneously included before. You'll need to remove it to
upgrade to current packages.
Comment 2 Bill Nottingham 2003-09-02 14:05:46 EDT
*** Bug 103574 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.