Bug 1032544 - Monitoring->Metrics page does not display charts until page is refreshed manually
Monitoring->Metrics page does not display charts until page is refreshed manu...
Status: CLOSED WORKSFORME
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 06:35 EST by Sunil Kondkar
Modified: 2013-11-22 04:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-22 04:25:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (58.48 KB, image/png)
2013-11-20 06:36 EST, Sunil Kondkar
no flags Details

  None (edit)
Description Sunil Kondkar 2013-11-20 06:35:15 EST
Description of problem:

The resource->Monitoring->Metrics page does not display charts until page is refreshed manually. Tested by clearing the browser cache and navigating to the page. Also verified on IE9 and firefox10.

Please refer the attached screenshot.

If F5 refresh is done manually, the charts are displayed.

Version-Release number of selected component (if applicable):

Version : 3.2.0.ER6 Build Number : f7dcd50:643508a

Browsers: Firefox 10.0.2, IE 9

How reproducible:

Always

Steps to Reproduce:

1. Install JON 3.2 ER6 build and import resources.
1. Navigate to a resource(Ex: CPU 0)
2. Click on Monitoring->Metrics tab
3. The charts are not displayed
4. Hit F5 refresh
5. The charts are visible.

Actual results:

Monitoring->Metrics page does not display charts until page is refreshed manually.

Expected results:

Charts should be visible without manual refresh.

Additional info:
Comment 1 Sunil Kondkar 2013-11-20 06:36:14 EST
Created attachment 826572 [details]
Screenshot
Comment 2 Sunil Kondkar 2013-11-22 04:25:44 EST
This bug was filed on JON3.2 ER6 build . Closing this bug as the issue is no more reproducible on ER7 build.

Note You need to log in before you can comment on or make changes to this bug.